Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Turn off the annoying BEEP sound

4 replies [Last post]
Kevin Button
User offline. Last seen 40 weeks 1 day ago. Offline
Joined: 16 Jul 2003
Posts: 112
Groups: None

The projects I work with have been migrated to a different database and now every time I make a change and press the Enter key, I hear a beep which becomes annoying after a while. How can I turn this off?

Switching off the sound on the PC and/or plugging in headphones does not solve the problem, the beep continues. I know that instead of pressing Enter I could click the mouse somewhere else on the screen and I will not hear the beep, but I try to avoid the mouse as much as possible as it slows me down.

I'm using P6 7.0 SP2 on Citrix. Any help would be appreciated.

Cheers
 

Replies

Kevin Button
User offline. Last seen 40 weeks 1 day ago. Offline
Joined: 16 Jul 2003
Posts: 112
Groups: None

Thanks Rafael for your replies, I will forward the Citrix fix to our Primavera Admin.

The reason I know it's not a problem with my laptop is because I use 2 separate P6 databases, both of which are on Citrix, and only one of these causes the beep while the other does not.

Cheers

Rafael Davila
User offline. Last seen 54 min 26 sec ago. Offline
Joined: 1 Mar 2004
Posts: 5167

Maybe you are shutting down the volume of the virtual machine and not the volume of your physical machine. If you cannot see the volume control of your virtual machine on the screen within a window on your screen try running the virtual machine at not full screen mode, maybe the ESC key will toggle you out of full screen view. Another one try using the volume controls dedicated buttons on your machine if a laptop.

Good luck.

Rafael Davila
User offline. Last seen 54 min 26 sec ago. Offline
Joined: 1 Mar 2004
Posts: 5167

The issue might be with Citrix.

http://support.citrix.com/article/CTX126856

Also look on the above post for other temporary alternatives until you solve the issue.

Kevin Button
User offline. Last seen 40 weeks 1 day ago. Offline
Joined: 16 Jul 2003
Posts: 112
Groups: None

I just had a thought - this might be a setting in the PM.INI file. Would somebody with a local P6 install mind checking for me?

Cheers