Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

When I make down the original duration , the ressource allocation became overloaded but the unit/TIME didn't change

3 replies [Last post]
walid Lahiani
User offline. Last seen 3 years 3 weeks ago. Offline
Joined: 6 Nov 2010
Posts: 45
Groups: None

Hello ,

Explication :

Imagine we have a Labour who works 8h/day and an excavation task ,

the original duration of the task is 10 days

so ,this laber will work a total of 80h ,

If i change the original duration to 2 days ,normally this laber have to work  40h/day => 5 labers/ day

But in the table we have always 8h/day (unit/time) =>one laber only

Thank you

 

 

Replies

Shazia khan
User offline. Last seen 7 years 27 weeks ago. Offline
Joined: 21 Apr 2008
Posts: 139

Please check your calennder

 

it set to 8 hr per day or 10 hr per day.

 execavation is a construction activity, in general construction activity  time is 10 hr per day. (site working time 10 hr per day)

 

and Engineering main office  worked 8 hr per day , 5 or 6 days per week

 

first you check calender. ( ste hr / day  week, Month , & years)

2nd assign a right cal to activity

3rd check admin preference setting.

may it can work for you.

walid Lahiani
User offline. Last seen 3 years 3 weeks ago. Offline
Joined: 6 Nov 2010
Posts: 45
Groups: None

Thank you !

 

Why I have to choice fixed Unit and not another type (physical,.....)

I mean how we choice the type : fixed unit or fixed duration,....

thanks

Shareef Abdul Azeez
User offline. Last seen 10 weeks 2 days ago. Offline
Joined: 19 Sep 2005
Posts: 183

Hi Wahid,

 

In your case, before changing duration to 2 days ,,,set Duration Type: Fixed Units.

Then change duration.

 

Best Regards

Shareef A Azeez