Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Update actual labor units

4 replies [Last post]
Dinesh Kumar
User offline. Last seen 1 year 32 weeks ago. Offline
Joined: 8 May 2006
Posts: 27

Gents,

I’m facing a problem while updating the actual resource units to an in progress activity in Primavera Ver 5.0. When ever I’m ’Scheduling’ the actual unit is either showing ZERO or going back to the previous period update actual value. I didn’t store period performance last time.

Example : ’ENWP51079 - Fabrication of Intermediate Tank’ has 2748 manhours as budget. Last update was 69 hrs and this time I want to change to 499 hrs. I keyed in the actual this period hrs. When scheduling The actual is going back to 69 hrs.

Please help.
Regards
Dinesh
dckumar@lamprell.com

Replies

Wasantha Nanayakkara
User offline. Last seen 2 years 5 weeks ago. Offline
Joined: 15 Oct 2003
Posts: 9
Groups: None
Dinesh,

Same time check whether you selected any curve for the resource.
Then I think P5 is not allowing you to enter actuals in your settings. When you schedule, it will come to the same units what you had earlier.
Take the curve selection out.

Try this also and see.

Regards,

wasantha

Wasantha Nanayakkara
User offline. Last seen 2 years 5 weeks ago. Offline
Joined: 15 Oct 2003
Posts: 9
Groups: None
Dinesh,

Then it should be correct.

I think the other thing you have to see is the ‘’ At completion unites’’ some times that will differ.
What I do is I open all under mentioned columns in Resource tab.

Budgeted units-Remaining units-Actual unites- At completion Units-unit percentage complete
Budgeted cost- Remaining Cost - Actual Cost

Before updating, make actual cost to Zero and see the units. Units should be same in the Budgeted, remaining and At completion. If not adjust it to budgeted units.
Then enter the Actual units (or units percentage complete)

Try this and see.

Regards,

wasantha

Dinesh Kumar
User offline. Last seen 1 year 32 weeks ago. Offline
Joined: 8 May 2006
Posts: 27
Fixed duration & units, Physical
Wasantha Nanayakkara
User offline. Last seen 2 years 5 weeks ago. Offline
Joined: 15 Oct 2003
Posts: 9
Groups: None
There are many settings in P5.
I am not sure the Types you select in the general tab for ‘’Duration Type’’ and ‘’Percentage Complete Type’’.


wasantha