Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

P6 - Baseline Dates Broken

No replies
Kyle Dundas
User offline. Last seen 1 year 5 weeks ago. Offline
Joined: 27 Jun 2018
Posts: 3
Groups: None

Hi All,

I've come across a bit of an issue and need help resolving it.

I have a baseline assigned with 0% progress, I have updated the baseline with additional activities. After placing these new activities in the BL, I did all the checks to see that the planned start and finish dates align (I've checked all the different types of Start and Finish Values) . I've checked how it calculates EV and that is also correct. I have it assigned as the Project BL, BL1 & BL2 just for sanity perposes but nothing seems to work.

Now after assigning the baseline to my live schedule, the baseline is reflecting completely different dates. At first I thought that somehow the live schedule was referencing the wrong activities as the baseline dates, but I have gone as far as deleting the activities and using random activity ID's (Just to make sure) that it doesn't pull dates from the wrong Activity. 

Any help would be much appreciated.

PS. I am using P6 Pro Standalone R8.4.


Regards

Kyle