Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

How do you add your first resource to a blank system? + button is grey under Enterprise Resource

2 replies [Last post]
John Reeves
User offline. Last seen 12 hours 27 min ago. Offline
Joined: 10 May 2013
Posts: 257
Groups: None

How do you add your first resource to a blank system? + button is grey under Enterprise Resource.  I know how to add normally when there is an existing resource dictionary.  It has been a while but I vaguely recall you have to have activity code and roles codes or something weird to add a new item.  I go to Enterprise Resource and all the buttons are greyed out.  It is a new corporate system over Citrix, so maybe it is an admin issue.  I can add resource codes and cost account codes, but the resource.  It does not matter if I filter by "all resources", because there are none.

Replies

John Reeves
User offline. Last seen 12 hours 27 min ago. Offline
Joined: 10 May 2013
Posts: 257
Groups: None

You are correct, people get crazy with those controls - that is a basic funtion.  Thanks for answering.

Rashid Iqbal
User offline. Last seen 9 weeks 18 hours ago. Offline
Joined: 7 Apr 2010
Posts: 70

John,

 

It will be an admin issue; you will need the privilages to add the resources.