Forum Sponsor:

An innovation in P6 Professional training from RPCuk in partnership with Oracle. All the topics that matter to you in workshops customised to your role and industry.  Now get superior training value when you book our Blended Learning Bundle. Learn more here.

Viewer for .xer, xml and xls schedule files Schedule Reader™Free Trial

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Problem on EPPM: Application Blocked by Java

9 replies [Last post]
Rungsarit Prombra...
User offline. Last seen 7 weeks 4 days ago. Offline
Joined: 12 Oct 2010
Posts: 12
Groups: None

Hello Colleagues,

I'm using P6 R8.2 Client-Server Based Version. I got a problem when I tried to use EPPM web based as shown in the picture below. This never happen before I updated version of internet browser and Java Application which I can't remember that what I used.

6608
capture.png

Anyone had faced this problem before? How to solve it?

Thank you in advance.

Note: I used IE version 11 and Java version 8 update 201

Replies

Rungsarit Prombra...
User offline. Last seen 7 weeks 4 days ago. Offline
Joined: 12 Oct 2010
Posts: 12
Groups: None

Hello,

Just to update.

My IT guy had solved this problem. He just installed a compatible web browser for my Primavera version (Firefox 3.6).   

Very easy thing which I didn't think before.

However, Thanks again for all helps.

Rungsarit Prombra...
User offline. Last seen 7 weeks 4 days ago. Offline
Joined: 12 Oct 2010
Posts: 12
Groups: None

Hello both,

I just want to update my situation.

I still can't fix the problem, just waiting for the help from my IT Guys because I don't know to what I should really do.

The clear catche method I tried already before the post and it doesn't work.

I also tried the rolled back method but it doesn't work also.

Right now I just tried to contact the Oracle Support but it's very hard to contact them because I'm just a user which I don't have a product key and administration authorization.

However, thank you for your ideas, both of you.

I will update again when I can can solve the problem.

 

Zoltan Palffy
User offline. Last seen 19 hours 34 min ago. Offline
Joined: 13 Jul 2009
Posts: 2342
Groups: None

Chary Chary 

I dont think this is the issue his post says. 

This never happen before I updated version of internet browser and Java Application

Chary Chary
User offline. Last seen 18 weeks 1 day ago. Offline
Joined: 6 Apr 2016
Posts: 11
Groups: None

Such error also comes if primavera URL is not put in Java security exception:

Java control Panel ==> Security==> Exception site List

 

If this is all done, but error still comes up, it helps to clear java cash.

Java control panel ==> General ==> Settinga ==> disk space ==> Delete files.  Check all and then press OK .

I have feeling, that it is likly, that in case of topic starter this was not a wrong java version, but it was just required to clear the cash. Why would different java version create a security exception? (still one needs to use Java for which this version of P6 is certifyed)

 

Zoltan Palffy
User offline. Last seen 19 hours 34 min ago. Offline
Joined: 13 Jul 2009
Posts: 2342
Groups: None

glad I could help 

Rungsarit Prombra...
User offline. Last seen 7 weeks 4 days ago. Offline
Joined: 12 Oct 2010
Posts: 12
Groups: None

Ok, Thank you again Zoltan.

Zoltan Palffy
User offline. Last seen 19 hours 34 min ago. Offline
Joined: 13 Jul 2009
Posts: 2342
Groups: None

The only way to do this is to make sure you are using the latest P6 AND the Latest JAVA

so you are way behind on P6 versions and way ahead on java versions 

so now you have apples and oranges.

Turn JAVA automatic updates off

1. Prevent Java Automatic Updates 1. Use the Java icon in the Control Panel of your Windows environment to run the Java Control Panel dialog.

2. In the Update tab, un‐check the ‘Check for Updates Automatically’ option to prevent future updates of you Java installation.  

3.  When prompted, click on the ‘Never Check’ button.

4. Click the OK button in the Java Control Panel dialog to save and close.

Rungsarit Prombra...
User offline. Last seen 7 weeks 4 days ago. Offline
Joined: 12 Oct 2010
Posts: 12
Groups: None

Thank you for you response Zoltan, I'll try.

 

However, Do we have the better way to stay with the current version of Java? I think it should have because it's also the Oracle's product.

Zoltan Palffy
User offline. Last seen 19 hours 34 min ago. Offline
Joined: 13 Jul 2009
Posts: 2342
Groups: None

roll back the java update to the previous version and turn off automatic updating of java so this does not happen again