Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

An issue with activity codes while importing xer

4 replies [Last post]
Dmitry R
User offline. Last seen 2 years 29 weeks ago. Offline
Joined: 23 Mar 2015
Posts: 10
Groups: None

Dear all,

What kind of the import configuration should I set up to keep all existing activity codes after updating a project by importing a xer file?

I would be really appreciate for any help.

Replies

Zoltan Palffy
User offline. Last seen 23 hours 48 min ago. Offline
Joined: 13 Jul 2009
Posts: 2787
Groups: None

now yo uknow where to go to this before you had no clue 

Dmitry R
User offline. Last seen 2 years 29 weeks ago. Offline
Joined: 23 Mar 2015
Posts: 10
Groups: None

Actually, vice versa, I want to keep my existing codes that are not assigned in the importing xer file.

During my experiments I figured out that the tick in in the "delete" box for the Data Type "Activities" in the Modify Import Configuration menu will delete all codes that don't exist in an importing file.

2469
1.jpg

It was a bit strange for me because I had thought that only data type "Activity Codes" could affect codes.

Zoltan Palffy
User offline. Last seen 23 hours 48 min ago. Offline
Joined: 13 Jul 2009
Posts: 2787
Groups: None

if you do NOT want to import the codes in the xer that you are importing then during the importing process

at the Update Project Options

select modify

and under the Data Type: Project for the Activity code values and the activity codes slect DO NOT IMPORT for both of these items

 

Zoltan Palffy
User offline. Last seen 23 hours 48 min ago. Offline
Joined: 13 Jul 2009
Posts: 2787
Groups: None

if you do NOT want to import the codes in the xer that you are importing then during the importing process

at the Update Project Options

select modify

and under the Data Type: Project for the Activity code values and the activity codes slect DO NOT IMPORT for both of these items