Forum Sponsor:

An innovation in P6 Professional training from RPCuk in partnership with Oracle. All the topics that matter to you in workshops customised to your role and industry.  Now get superior training value when you book our Blended Learning Bundle. Learn more here.

Viewer for .xer, xml and xls schedule files Schedule Reader™Free Trial

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Importing an xer filefrom V7 to V8, resources are missing.....anyone know the answer?

1 reply [Last post]
doyin mcarthur
User offline. Last seen 3 years 21 weeks ago. Offline
Joined: 13 Oct 2003
Posts: 12
Groups: None

I have just upgraded to P6.8.2 however our contractor is using P6.v7, when they send me an xer file and I import this I show only about a quarter of the resources that they have.  I have tried importing by insert new and also update resources but no difference.

Does anyone know how to solve this issue?

Replies

Zoltan Palffy
User offline. Last seen 3 days 21 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2433
Groups: None

do you have the rights to import the resources and have you checked insert new for the resource during the import process ?