Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Actual activity percent complete, but zero labor units percent complete. Why? Wrong settings?

2 replies [Last post]
mariya Mariya
User offline. Last seen 8 years 44 weeks ago. Offline
Joined: 23 Dec 2009
Posts: 6

When I put actual start date, activity percent complete, lactual abour units remains 0, remainig unit and at completion do not match budgeted, wrong summaries, group totals,  why? Is it wrong settings in calculations or something else?

Replies

sadegh usman
User offline. Last seen 7 years 11 weeks ago. Offline
Joined: 12 Apr 2011
Posts: 4
Groups: None

HI, MARIA,

P6, Think is not matching, probably after you put percentage,you level your schedule.this sometimes cause the problem, specially in P6

 

Thanks,

Shareef Abdul Azeez
User offline. Last seen 26 weeks 4 days ago. Offline
Joined: 19 Sep 2005
Posts: 183

Hi Mariya

 

I hope you are talking about P6.0

If yes, Then you have to decide on your settings for

(i) % complete type

    - Physical

    - Units

    -Duration

 

(ii) Activity Duration type

    - Fixed Units

    - Fixed Units/ time

    - Fixed Duration & Units

    - Fixed Duration & Units/ time

 

I am not clear with your situation but I feel a setting with a combination  of - (i) Units with (ii)Fixed units/time would give you what you are looking for.

With P3.0 the setting are different, a lot simpler but would not handle the variations in data input.

 

And about Grand Totals summaries, P6 uses Global default clendar to calculate summaries. So check what your Global Calendar settings are...

 

Best Regards

Shareef A Azeez