Forum Sponsor:

An innovation in P6 Professional training from RPCuk in partnership with Oracle. All the topics that matter to you in workshops customised to your role and industry.  Now get superior training value when you book our Blended Learning Bundle. Learn more here.

Viewer for .xer, xml and xls schedule files Schedule Reader™Free Trial

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

PLEASE HELP .. I opened too many projects and cant access my P6

1 reply [Last post]
Mohamed El Dawy
User offline. Last seen 2 years 34 weeks ago. Offline
Joined: 7 Oct 2013
Posts: 4
Groups: None

Hi Everyone, if anyone knows a way out of this I would highly appreciate it.

I wanted to backup my projects (over 100 projects) so I can transfer these projects to another computer with an higher version of P6, so I tried opening like 15 of them to export, and the P6 stopped worrking and it wouldnt open again for insuffecient memory, I increased my RAM to 16GB, and my computer is an Intel Core I7, and still, it wouldnt open !!!!!!!!!! ... could anyone please help me with a solution ?!!! I can access my files and getting close to a very critical due datesss !!!

Thanks

Replies

Pratap Dinahar
User offline. Last seen 2 years 24 weeks ago. Offline
Joined: 16 Aug 2010
Posts: 10
Groups: None

Easy. Again, with Rubix, our new project controls utility, this is a one click fix. It's a matter of resetting your user preferences in P6.

For more information about Rubix or a free trial, search Rubix.

If you'd like to fix it manually, steps are below. You need direct access to the database to fix it. 

After logging in to the database's backend (method may vary depending on whether it's SQL Server or Oracle or SQLITE), execute the below query. 

update userdata set user_data = null where topic_name = ‘pm_settings’ and user_id in (select user_id from users where user_name = '<your user name>')

Note, you'll have to close P6 before implementing this fix. Once you execute this query, you can log back in.