Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Scheduling F9 takes more time

1 reply [Last post]
Haresh Jayanth
User offline. Last seen 2 years 24 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Dear Rodel,

I have 8500 activities in my program. When i do scheduling i.e. F9 , it is taking time more than one minute. Is there any way i can shorten the scheduling time for program by changing any settings.

regards,

Haresh

Replies

Rodel Marasigan
User offline. Last seen 1 year 10 weeks ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Haresh,
Change the Start up filter.
Edit-> Users Preferences-> Start up filter. Change to open project only. If still taking time you need more ram.