Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Actuals remain at zero when activity started and a perecnt complete applied.

3 replies [Last post]
David Ball
User offline. Last seen 3 years 6 weeks ago. Offline
Joined: 8 Aug 2007
Posts: 16

Hi,

When an activity is Started and a Physical % applied (eg 80%), I F9, and the Actual Labor Units remain at zero.

When I look in the Resources tab of the Activity Details window the Units % Complete is also zero. If I manually adjust the Units % Complete the Actual Labor Units then adjust correctly.

My settings are:

Act Type: Task Dependent

Dur Type: Fixed Duration & Units

% Complete Type: Physical

What other settings would be likely tyo be causing this problem?

 

Thanks very much

Dave

Replies

Zoltan Palffy
User offline. Last seen 1 day 6 min ago. Offline
Joined: 13 Jul 2009
Posts: 3085
Groups: None

yeah I think I said that but there is mote to that than just that other setting to adjust 

Kannan CP
User offline. Last seen 1 week 1 day ago. Offline
Joined: 12 Jun 2008
Posts: 283
Groups: None

Hi David,

try updating the duration percent, it will drive the actual untis to change automatically.

If the setting is physical percent, always you have to manually input the actual values.

BR

Kannan

Zoltan Palffy
User offline. Last seen 1 day 6 min ago. Offline
Joined: 13 Jul 2009
Posts: 3085
Groups: None

at the project level make sure that you project is open and highlighted

on the calculations tab make sure that on the right under resource assignments that when updating actual units or costs that Subtract Actual from at completion is checked

make sure that re-calculate actual units and cost when duration % complete changes 

make sure that Link actual and actual this period units and costs is checked 

The problem here is that you are using physical % complete and updating actuals is based on duration % complete

you have 3 options 

option #1 change the % complete type to Duration

option #2 run a global change 

where Physical % complete is not equal to 0

then Duration % Complete = Physical % complete

Then on the right select Change 

Then in the lower right select Commit Changes

option #3 update them manually as you are doing now