Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Activity Sequence getting Changed after Adding Duration in P6

3 replies [Last post]
sami syed
User offline. Last seen 3 years 30 weeks ago. Offline
Joined: 27 Jan 2016
Posts: 2
Groups: None

Hello Everyone!!

 

Thanks to everyone for helping by having discussion on various topics.

I believe that this is the best site for the beginners and experts to learn many new things.

In one of my project plan, after entering all the activities, I started applying duration to activities. While adding duration I observe that, when ever an activity is having 1d duration it's sequence is not changing and whenever I am adding a duration of more than 1d, activity sequence is getting automatically changed.

For Instance Activity ID sequence is 001, 002, 003. and If i gave duration as 5d, 1d, 2d respectively.

My Activity ID Sequence is becoming 002, 003, 001.

I kindly request you guys to help me out in this matter. As I am beginner I am unable to get any solution for this....

Thanks to everyone in advance......:) 

Replies

Zoltan Palffy
User offline. Last seen 1 day 18 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2410
Groups: None

you can sort the activities sin two ways 

option #1 

click on the top of any column and the activities will be ordered by that column in ascending order click on the same column again and they will be ordered in descending order.

option #2

go to group and sort then on the right click on sort and select add and select and sort order that you wish as well as ascending or descending order. 

you also have the option to turn OFF automatic reorganization go to edit users preference then the Application tab then under group and sort uncheck Automatically Group and Sort

Jayant Yankule
User offline. Last seen 1 year 21 weeks ago. Offline
Joined: 24 Feb 2016
Posts: 2
Groups: None

This was due to in activity window, sorting order is on activities duration (Original duration). Plz click on activity ID col.

Rafael Davila
User offline. Last seen 9 hours 21 min ago. Offline
Joined: 1 Mar 2004
Posts: 4781

Maybe the issue is on how your Layoiut is set-up. Chech sorting order to be by ID instead of Finish Date.

Good Luck