Forum Sponsor:

Oracle Construction and Engineering (formerly Primavera) is transforming the world by helping organizations plan, build, and operate critical assets with on-premise and cloud-based project portfolio management solutions.  Learn more about Oracle Construction and Engineering...

We wish a warm welcome to the find people who are offering the ScheduleReader™ application. We hope to add more interesting news here shortly.

Schedule Reader™Free Trial

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

An application events has been intercepted. Please note the reference code for reference. Event code F429B079

3 replies [Last post]
Viet Tran
User offline. Last seen 4 weeks 4 days ago. Offline
Joined: 28 Feb 2017
Posts: 8

Hi everyone,

When I update my baseline in Primavera P6, an error occurs as follow "An application events has been intercepted. Please note the reference code for reference. Event code F429B079". So, I can not use update BL function in P6 anymore.

Could you help/instruct me how to solve this problem.

Thanks so much,

Viet Tran,

Replies

Zoltan Palffy
User offline. Last seen 1 day 3 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2105

glad I could help 

Viet Tran
User offline. Last seen 4 weeks 4 days ago. Offline
Joined: 28 Feb 2017
Posts: 8

Dear Zoltan Palffy,

Thanks for your consulting. It's now running ok after I re-installed the correct Java version integrated P6.

Thanks and regards,

Viet Tran,

Zoltan Palffy
User offline. Last seen 1 day 3 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2105

you have the incorrect java version 

to resolve this issue, please follow these instructions:

  1. Uninstall the incorrect Java version from the machine it is currentyl conflicing wih p6
  2. Install a Java version that appears in the Tested Configuration list for your P6 version. 
  3. Configure the JAVA_HOME environment variable to point to this new java version in the System Environment variables for P6