Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Physical % Complete

2 replies [Last post]
Dan Mårtensson
User offline. Last seen 5 years 37 weeks ago. Offline
Joined: 4 Feb 2010
Posts: 59
Hello,

I need help with a formula.

I want to display in a new column hours based on physical % complete.

My existing formula is

([Physical % Complete]*[Baseline Work]/60)

This doesn’t work! Why?

Please help

Regards

Dan M

Replies

Dan Mårtensson
User offline. Last seen 5 years 37 weeks ago. Offline
Joined: 4 Feb 2010
Posts: 59
Thanks Bo!

I can always trust your skills when it comes to theese kind of qustions.

Regards

Dan
Bo Johnsen
User offline. Last seen 2 years 40 weeks ago. Offline
Joined: 28 Feb 2006
Posts: 119
Hi Dan,

Your formula does work, but needs minor adjustment.

If using a Number-field your formula should look like:[Physical % Complete]*[Baseline Work]/60/100 (the parentheses as you have written are optional - in this case)

and if using a Duration-field the formula should be:
[Physical % Complete]*[Baseline Work]/100, but then at the same time remember that under Tools-Options-Schedule Tab, the "Duration is entered in:" should be set to "Hours" to get the right result. However, then you should be aware that what you enter in the "Duration"-column is by default hours unless adding you add the right unit (e.g. d, w, etc.).

If using the Number-field and you want the "hrs" to be written at the back you can just make a new Text-field with the formula: [Numberx] & " hrs"

Regards,

Bo