Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

How to get decimal digits in Budgeted units

14 replies [Last post]
Anbin Ponnith
User offline. Last seen 3 years 31 weeks ago. Offline
Joined: 8 Jun 2009
Posts: 158
Dear All,

How do I get decimal digits display in the Budgeted Units Column.In the Bottom Layout section - Resource tab-Budgeted units Column,I tried to get it display in decimal.But I could not do it.Please help me out.


With Thanks & Regards,

Anbin Ponnith

Replies

Zoltan Palffy
User offline. Last seen 3 days 22 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2433
Groups: None

edit users preferences

Currency Options 

check Show decimal digits

 

Abdul Muqueed Moh...
User offline. Last seen 1 week 5 days ago. Offline
Joined: 6 Jan 2006
Posts: 7

Dear Anbin, 

I am also facing the same difficulty. Kindly advise the solution for displaying decimal digits in budgeted units.

Mohamed Baset
User offline. Last seen 2 years 14 weeks ago. Offline
Joined: 11 Jun 2017
Posts: 2
Groups: None

go to Admin - Currencies - select you currency, 

go to Appearance then Number of Decimal Places (use 2) 

Zoltan Palffy
User offline. Last seen 3 days 22 hours ago. Offline
Joined: 13 Jul 2009
Posts: 2433
Groups: None

2 decimals is the max

Ali Pandidan
User offline. Last seen 3 years 38 weeks ago. Offline
Joined: 16 Nov 2012
Posts: 8
Groups: None

it just shows two digits

ehat if I need more that two digits?

Ali Pandidan
User offline. Last seen 3 years 38 weeks ago. Offline
Joined: 16 Nov 2012
Posts: 8
Groups: None

it just shows two digits

ehat if I need more that two digits?

Sayed Elyas Kawish
User offline. Last seen 1 year 35 weeks ago. Offline
Joined: 14 May 2012
Posts: 7
Groups: None

All,

"Budgeted Total Cost" column in P6 v.7 is not showing the amounts in at least two decimals. I've tried Edit/User Preferences/Currency/check mark the "Show decimal digits"

But, it shows 0 after checking the mark.

Any help is appreciated!

Sayed Elyas Kawish
User offline. Last seen 1 year 35 weeks ago. Offline
Joined: 14 May 2012
Posts: 7
Groups: None

All,

"Budgeted Total Cost" column in P6 v.7 is not showing the amounts in at least two decimals. I've tried Edit/User Preferences/Currency/check mark the "Show decimal digits"

But, it shows 0 after checking the mark.

Any help is appreciated!

Chigullapally Anand
User offline. Last seen 8 years 23 weeks ago. Offline
Joined: 12 May 2011
Posts: 2
Groups: None

To all

How to display thousand seperator (,) in Primavera (Release 6.0)

Best Regards,

Anand

Dieter Wambach
User offline. Last seen 2 years 26 weeks ago. Offline
Joined: 15 Jan 2007
Posts: 1350
Dinesh

I’m afraid this isn’t possible. Just checked the pm.ini file of version 7 to find an entry to modify without result. I don’t know any place force P6 to show thousand separators for units.

Regards

Dieter
Dinesh Kumar Dama...
User offline. Last seen 3 years 40 weeks ago. Offline
Joined: 24 Feb 2002
Posts: 68
Hi,

How can I show thousand separation in the budgeted units same like budgeted cost.

Thanks & regards
Izam Zakaria
User offline. Last seen 2 years 45 weeks ago. Offline
Joined: 28 May 2006
Posts: 221

go to user preference - time units and set decimals points
Dinesh Kumar Dama...
User offline. Last seen 3 years 40 weeks ago. Offline
Joined: 24 Feb 2002
Posts: 68
Hi there,

COuld you tell me on how to do that.

Thanks & regards
Anbin Ponnith
User offline. Last seen 3 years 31 weeks ago. Offline
Joined: 8 Jun 2009
Posts: 158
Thanks for All,

I found the solution.


Regards,

Anbin Ponnith