Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Timescale - How to Change Full Months - Jan to J

8 replies [Last post]
Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

Hi,

I am trying to work out how to shorten my timescale from the months being Jan/Feb/Mar etc to J, F, M so that we only see the first initial of the month?

I have been googling for ages but can't seem to find a solution anyway so hoping somebody here can help! 

Many Thanks in advance.

Rowena

Replies

Rodel Marasigan
User is online Online
Joined: 25 Oct 2006
Posts: 1586

Hi Rowena,

As I have mention to you before, you can play with the scale by increasing the zoom scale until you get the desire column size or the timescale meet your requirement. ex: J,F,M...
see below:

Timescale1

In addition to that, if the print out is too big, you also need to adjust the Start and Finish of the Timescale by increasing the range as per example below:

Timescale-Option

Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

Hi 

I was just wondering if anyone knew how to resolve this?  I am trying to print the timescale just showing the months as J, F, M, A etc - reducing the timescale using the magnifying glass doens't work on the print preview?

 

Thanks

R

Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

Thanks, that just seems to squash things in rather than change the timescale to J, F,M, A etc. I remember trying that before. The sizes goes down but the Jan, Feb, March stays like that.  

Rodel Marasigan
User is online Online
Joined: 25 Oct 2006
Posts: 1586

Hi Rowena,

Printing is different. You can adjust the zoom on the print settings see below:

Timescale

You need to do a trial adjustment until you are satified on the timescale column size.

Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

I have just gone to print preview and it is still showing the months in full, whereas on the actual page they are initials?  Any ideas? Thanks again.

Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

I have just gone to print preview and it is still showing the months in full, whereas on the actual page they are initials?  Any ideas? Thanks again.

Rowena Beaton
User offline. Last seen 5 days 14 hours ago. Offline
Joined: 12 Jul 2010
Posts: 10

Oh how simple thank you Rodel!  I couldn't see that anywhere on line!  Do you know how to make them into captial letters rather than lower case?

 

Best Wishes!

Rodel Marasigan
User is online Online
Joined: 25 Oct 2006
Posts: 1586

Hi Rowena,

Put your mouse cursor on the months timescale until you see a magnifiying glass cursor. It means you can drag the timescale zoom in or zoom out. Drag to zoom in until you are satisfy with the size of month column or until it becomes beginning of the month. Once done, save the layout. It maintain the same timescale everytime you open the layout unless you change the layout or overwrite the save layout.