Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

MSP 2010 wont let me baseline project

No replies
Stephen Taylor
User offline. Last seen 9 years 6 weeks ago. Offline
Joined: 18 Feb 2009
Posts: 3
Groups: None

Hi All,

MSP 2010 will not let me set the entire project as a baseline. Ive tried it by selecting the entire project check box as well as highlighting all tasks then checking 'selected tasks'. It will let me assign a baseline if I select only a few tasks but thats it. My plan has 2500 tasks. I tired selecting 500 tasks but it wouldn't do this either.

Any ideas greatly appreciated as you can imagine this is causing me some frustration.

Cheers

Steve