Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Internet Explorer v 10

1 reply [Last post]
Mike Testro
User offline. Last seen 21 weeks 3 days ago. Offline
Joined: 14 Dec 2005
Posts: 4407

Hi All

I was not able to enter any comment in PP or Linked In following an update from Windows.

I now use Google Chrome and the problem is solved.

Best regards

Mike Testro

Replies

Rafael Davila
User offline. Last seen 19 hours 25 min ago. Offline
Joined: 1 Mar 2004
Posts: 5011

I switched back to Ie and I am having some issues with the Disable rich-text, it works after switching back and forth one time.

Diasble rich-text [some issues] ==> Enable rich-text ==> Diasble rich-text [second time it works as expected]