Has your question already been answered?

Get a quicker response; before you post, why not search to see if it has already been answered

XER Import Error - Changing Version Not Working

6 replies [Last post]
Sonya Cortez
User offline. Last seen 6 weeks 20 hours ago. Offline
Joined: 13 Nov 2017
Posts: 7
Groups: None

When attempting to import an XER from a new version of P6 to the 8.4 version I have, I get an error stating, "The import file is invalid."

I have already changed the version number in notepad. This trick only works sometimes when I import files from new versions of P6. I would ask the scheduler to send a saved down version of the file but our GCs aren't always accomodating. Are there any other tricks I can try when this occurs? 

 

UPDATE: I was not able to resolve this issue. However, by the mercy of my IT department, I was able to get an updated version of P6.

Replies

Zoltan Palffy
User offline. Last seen 5 hours 43 min ago. Offline
Joined: 13 Jul 2009
Posts: 1771

does the file now import into p6 with the new version number ?

Sonya Cortez
User offline. Last seen 6 weeks 20 hours ago. Offline
Joined: 13 Nov 2017
Posts: 7
Groups: None

I am certain that I am not adding spaces.

Santosh Bhat
User offline. Last seen 1 day 42 min ago. Offline
Joined: 15 Apr 2005
Posts: 77
Make sure you aren't introducing any more or less spaces when you replace the Release number with 8.4 This can be a reason why modifying the XER fails
Zoltan Palffy
User offline. Last seen 5 hours 43 min ago. Offline
Joined: 13 Jul 2009
Posts: 1771

maybe the file is bad 

Sonya Cortez
User offline. Last seen 6 weeks 20 hours ago. Offline
Joined: 13 Nov 2017
Posts: 7
Groups: None
Just that the import is invalid.
Alexandre Faulx-B...
User offline. Last seen 6 weeks 5 days ago. Offline
Joined: 20 Jan 2003
Posts: 1212

Sonya,

does the error message only say "the import is invalid", or is it descriptive?

Alexandre