Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Pertmaster - Problems with Demote (Indent)

3 replies [Last post]
Bo Johnsen
User offline. Last seen 5 years 6 weeks ago. Offline
Joined: 28 Feb 2006
Posts: 119
I’ve just "inherited" a programme in Pertmaster and is now going to add some delays events here and there, however, I’m not allowed to demote/promote tasks (i.e. create summaries and sub-summaries)before all filters and sorting options have been set to certain values.

The problem is just that I don’t have any filters or sorting options applied so there is nothing to tick or de-tick.

Have also tried to set all present filters and sorting options, even though not applied, to the required values, but to no avail. Have also tried to delete all filters and sorting options in a copy of the programme, but still nothing to do.

Anybody got any ideas how to solve this in Pertmaster?

Thanks,

Bo

Replies

Bo Johnsen
User offline. Last seen 5 years 6 weeks ago. Offline
Joined: 28 Feb 2006
Posts: 119

Phil,

 

Thanks for the info. Yes, problem solved long time ago. Solution: I applied the filter “Subtasks under Summary” which didn’t change anything in the view, but made me able to demote / promote again and then applied filter “None” (i.e. back to basic). Demoting / promoting still possible, so problem solved (at that time using 8.5.0049).

 

Concerning your tip about Yahoo Groups. I'm a member of this and have followed the discussions here for some years now, on and off. Good source of information.

 

Regards,

 

Bo

Philip Rawlings
User offline. Last seen 5 years 12 weeks ago. Offline
Joined: 16 Nov 2004
Posts: 41
Groups: None

Bo

I hope you will have sorted this by now as i have only just seen this. The Pertmaster problem is due to your sheet not seeing the 'sort' properly (maybe organised by WBS). The worlaround is to create a new sheet, sort by something useful, then you can insert tasks.

BTW You might want to also subscribe to the Pertmaster user group at http://tech.groups.yahoo.com/group/pertmaster/ - dedicated just to Pertmaster/PRA.

Phil

Robert Mellalieu
User offline. Last seen 1 year 46 weeks ago. Offline
Joined: 20 Nov 2002
Posts: 16
Groups: None
There are the normal indent and outdent arrows in the toolbar. Or try Ctrl-Alt-D and Ctrl-Alt-P.

Hope this helps
Bob