Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Resources in Activity profile not seen resource profile

10 replies [Last post]
Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Sometimes , certain resoruces allocated is seen in activity profile sheet but if we click on resource profile , it shows blank. I have changed all the options in resource profile i.e. using budget unit, remaining units, change the bar sizes etc, but with the same result.Even i have selected all the resources , which i have assigned for the project .but i dont see any changes.....

Any solution to this problem.Why it is happening so.........

Replies

Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Thank you very much Rodel......U are great....

regards,

Haresh Jayanth
Rodel Marasigan
User offline. Last seen 28 weeks 6 days ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Haresh,
There is no problem on the resource and it is not timescale issue. You cannot sum or select labor, non-labor and material on resource profile at the same time using units. You can combine labor and non labor but not materials. Material should be selected individually.

See sample attached using labor:
Resource by Labor

See sample using labor & non-labor:
Resource by Labor & Non-Labor

See sample using Material:
Resource Material

If you require all profile at once then you have to use cost and not unit. To use cost you need to cost load your resource by putting the rates of each resource. If you want to use unit then convert the unit by cost. Meaning 1 unit = $1 for the purpose of this exercise only.
To convert unit to cost at Resource Assignment Window show column "Rate Source" & "Price/Unit". At the first row change the rate source to "Override" & change Price/Unit $1.
Highlight from first record to bottom. While the cursor is on first row rate source column, press ctrl+e (fill down) and do the same on Price/Unit: See below sample
Resource Rate Override

After converting units to cost see below profile with all combine:
Resource Labor, non Labor & Materials
Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
i have already sent to u.

regards,

Haresh
Rodel Marasigan
User offline. Last seen 28 weeks 6 days ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Haresh,
Can you send me the xer so I can check what’s the problem?
Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Dear Rodel,

I have changed the timescale from week to day......but the problem persists....

regards,

Haresh Jayanth
Rodel Marasigan
User offline. Last seen 28 weeks 6 days ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Haresh,
The problem is not on the resource. You should change the Timescale to Week/day or Day/hour.
Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Dear Rodel,

The problem of Resoruce Usage Profile, still continues, i have changed all datas into hours from Day , and then even altered User preferences, time distributed data to hours , still i am not able to see any Graph for Resource Profile......

Even i use shift and selected all resources , but still i am not able to view resource histogram. But in activity profile i am getting a graph , what would be wrong.....

Pls help......

regards,

Haresh
Rodel Marasigan
User offline. Last seen 28 weeks 6 days ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Change the timescale to week/day or Day/Hour.
Change also the interval for time distributed resource calculation from day to hour.(Edit-> User Preferences-> Resource Analysis tab-> Time-Distributed Data)
Haresh Jayanth
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 24 Aug 2006
Posts: 219
Dear Rodel,

You are correct , the units are too small to be seen......but even if i zoom the timescale, still it is not still visible......

Moreover some of the resources budgeted units / time are more than 5 units , but still is not visible in resource profile.. i have checked the units in profile options and the setting are correct...

Is there any other solution.....
Rodel Marasigan
User offline. Last seen 28 weeks 6 days ago. Offline
Joined: 25 Oct 2006
Posts: 1516
Check the date when it was assigned and also check the unit assigned. It may be too small to see.