Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Problem with importing resources in P6

3 replies [Last post]
Prince Raju
User offline. Last seen 4 weeks 6 days ago. Offline
Joined: 17 Jul 2019
Posts: 3
Groups: None
Good day!

 

I have a small query...please help me to resolve it if you can

When I’m importing a project in P6, resources(budgeted labour units) are not showing the same value as per the imported project.

Awaiting your replies

 

Thanks in advance 

 

Prince Raju

Replies

Zoltan Palffy
User offline. Last seen 1 hour 22 min ago. Offline
Joined: 13 Jul 2009
Posts: 2377
Groups: None

make sure that durgin the import process thet you select modify then for the resource select insert new

Prince Raju
User offline. Last seen 4 weeks 6 days ago. Offline
Joined: 17 Jul 2019
Posts: 3
Groups: None

yes..its done.but still the same issue

Zoltan Palffy
User offline. Last seen 1 hour 22 min ago. Offline
Joined: 13 Jul 2009
Posts: 2377
Groups: None

make sure that calculate cost from units is NOT checked. Also at the project level under the resource tab make sure that Resources can be assigned to the same activity more than once is NOT checked