Guild of Project Controls: Compendium | Roles | Assessment | Certifications | Membership

Tips on using this forum..

(1) Explain your problem, don't simply post "This isn't working". What were you doing when you faced the problem? What have you tried to resolve - did you look for a solution using "Search" ? Has it happened just once or several times?

(2) It's also good to get feedback when a solution is found, return to the original post to explain how it was resolved so that more people can also use the results.

Labour Units mismatch in p6

1 reply [Last post]
Almas Ahmed
User offline. Last seen 11 years 25 weeks ago. Offline
Joined: 14 Feb 2010
Posts: 17
Hi all,

I received a P6 schedule from my subcon loaded with manhours.When I imported the .xer file there is mismatch of toal labour units.However I am able to find out why this mismatch is and this is due to the resource’s (manhours) units/time which is zero in my system.

I tried with the global change to multiply all the budgeted units with 8 but still could not match with the total labour units as in the subcons schedule.

The strange thing is that when I multiply the roll-up totals with 8 manually I am getting the right answer but when done the same multiplication by 8 with a global change I am not getting the total.

I appreciate your opinions on this.

regards,

Almas

Replies

Ian Nicholson
User offline. Last seen 11 years 34 weeks ago. Offline
Joined: 29 Jan 2010
Posts: 42
This is most likely due to their conversion from days to hours being set differently than yours. Remember that P6 always calculates in hours, but can be set to show days based on a fixed conversion rate set either in the Admin Preferences or Users Preferences.

The reason that the rollups work is that the conversion to days for summaries is also impacted by the Global Default Calendar Selection.

An easy way to check is to show units in hours instead of days and see if everything is correct.

This P6 feature causes more confusion with users than just about anything else.

Ian

http://www.emerald-associates.com